Error en el vServer al editar las propiedades de un usuario

Base de conocimiento de la plataforma de desarrollo Velneo

Moderador: vCoaches

Responder
Avatar de Usuario
velneo
vAdmin
vAdmin
Mensajes: 245
Registrado: 09 Sep 2005, 08:55

Error en el vServer al editar las propiedades de un usuario

Mensaje por velneo » 08 Feb 2008, 13:03

Error en el vServer al editar las propiedades de un usuario o de un grupo de usuarios

Categorías: Mensaje de error, Velneo vServer

Palabras clave: Error, cliente/servidor

Enunciado:
Al editar las propiedades de un usuario o de un grupo de usuarios se produce un error en el vServer.

Desarrollo:

Cuando al ejecutar el vServer éste nos advierte de que no puede iniciar una aplicación (porque se trata de una demo que ha caducado, o de un vam/map con formato erróneo, o porque ha cambiado la ubicación de la misma y le hemos dicho que la mantenga en la lista de aplicaciones), veremos que ésta no aparecerá en la lista de aplicaciones del mismo. Esto puede provocar que al editar las propiedades de un usuario o un grupo de usuarios que tenían asignado permiso a esa aplicación, se produzca un error.

Ante esta situación es aconsejable, o bien, solucionar el problema concreto que ha provocado que el vServer no haya podido iniciar la aplicación, o bien, eliminarla definitivamente del vServer.

Artículos relacionados
Error en el iRunner al iniciarlo
El Servidor de Aplicaciones o el vRunner no arranca y muestra el error: Imposible abrir documento
Debemos reiniciar las barras de herramientas con el Personalizador 6.0 y Personalizador Plus 6.0

Responder