El Servidor de Aplicaciones no me actualiza el iRunner y da error

Base de conocimiento de la plataforma de desarrollo Velneo

Moderador: vCoaches

Responder
vBdC
vGuru
vGuru
Mensajes: 2
Registrado: 11 Oct 2005, 14:22

El Servidor de Aplicaciones no me actualiza el iRunner y da

Mensaje por vBdC » 27 Ene 2004, 01:00

El Servidor de Aplicaciones no me actualiza el iRunner y da error

Categorías: Mensaje de error, Servidor de aplicaciones, IRunner

Palabras clave: Error, Navegador, Twain, Twunk 16.exe, Windows

Enunciado:
Cuando actualizo el Servidor de Aplicaciones y ejecuto el iRunner desde una máquina cliente, no me actualiza el navegador a la nueva versión y me da error.

Desarrollo:
Con sistemas operativos Windows 95, 98, 98 SE y ME, cuando abrimos el iRunner lo consideran de 16 bits y abren el programa Twunk_16.exe (asociado a fuentes Twain cómo escáneres, cámaras digitales u otras). Al cerrar el navegador, ambos procesos quedan funcionando.
Al intentar actualizar el navegador automáticamente, como no puede cerrar el proceso, nos da un error y no continua.
Para solucionar este problema debemos terminar ambos procesos en el Administrador de Tareas de Windows: Twunk_16.exe y iRunner.exe, y luego eliminar el archivo Twunk_16.exe. Normalmente se encuentra en la carpeta WindowsSystem ó en la carpeta de Windows.

Artículos relacionados
Error al actualizar el IRunner en el Servidor
El Servidor de Aplicaciones no me actualiza el iRunner cuando lo abro desde un acceso directo y da error
Bajo rendimiento en el iRunner en segunda ejecución
Error al atacar con el navegador iRunner 6.0 o superior un servidor de versión inferior
Bajo rendimiento en el iRunner en segunda ejecución
Última edición por vBdC el 27 Ene 2004, 01:00, editado 1 vez en total.

Responder