Error al atacar con el navegador iRunner 6.0 o superior un servidor de versión inferior

Base de conocimiento de la plataforma de desarrollo Velneo

Moderador: vCoaches

Responder
vBdC
vGuru
vGuru
Mensajes: 2
Registrado: 11 Oct 2005, 14:22

Error al atacar con el navegador iRunner 6.0 o superior un s

Mensaje por vBdC » 02 Dic 2003, 01:00

Error al atacar con el navegador iRunner 6.0 o superior un servidor de versión inferior

Categorías: Mensaje de error, IRunner, Servidor de aplicaciones

Palabras clave: Navegador, Error, Cliente/servidor

Enunciado:
Cuando intentamos abrir una aplicación con el iRunner 6.0 de un servidor de versión inferior, el navegador da un error y se cierra.

Desarrollo:
Esto se debe a que el cambio de tecnología entre la versión 6.0 y las anteriores en cuanto a cliente/servidor ha sido muy grande, con lo que hay una incompatibilidad entre la versión 6.0 y las anteriores.
Para atacar servidores de versiones anteriores debemos usar los navegadores correspondientes. Si usamos un iRunner de versión anterior a la 6.0 en un servidor de esta versión no nos actualizará el navegador.

Artículos relacionados
Error al actualizar el IRunner en el Servidor
El Servidor de Aplicaciones no me actualiza el iRunner y da error
Última edición por vBdC el 02 Dic 2003, 01:00, editado 1 vez en total.

Responder