irunner no arranca

vForum público de la plataforma de desarrollo Velneo

Moderador: vCoaches

Responder
antonio1095
vCool
vCool
Mensajes: 165
Registrado: 10 Dic 2005, 11:27

irunner no arranca

Mensaje por antonio1095 » 04 Jul 2019, 21:01

Hola
Tengo un cliente que le estaba funcionando perfectamente el acceso al servidor con el irunner o vclient

Se le quedo enganchado , reinicio el ordenador y a partir de ese momento el vclient , no saca ni la pantalla donde pide el vserver
Yo he entrado en remoto, le he desinstalado 2 antivirus que tenia , le he dejado abierto el Firewall.

He instalado el vclient version 6.4.1 y nada cuando arranco el irunner dice , de permiso para modificar en su ordenador , le dices que si y nada , no llega ni a sacar la pantalla donde pide la dirección del servidor.
Agradeceria alguna sugerencia

Saludos
Antonio

alcalans
vRookie
vRookie
Mensajes: 19
Registrado: 18 Jul 2008, 15:23

Re: irunner no arranca

Mensaje por alcalans » 05 Jul 2019, 07:08

Buenos días Antonio.

Me ocurrió algo parecido con un Windows 10. La única solución que pude darle al cliente, tras hacer ni recuerdo cuantas cosas, excepto formatear el equipo, fue probar con el vclient de la versión 6.3.9

Asombrosamente, que esa versión de vclient, el sistema funciona.

Tampoco me puse a darle muchas mas vueltas al asunto, ya que con las actualizaciones de los Windows, he visto muchas cosas raras en las instalaciones que tenemos.

Un saludo
Guillermo

antonio1095
vCool
vCool
Mensajes: 165
Registrado: 10 Dic 2005, 11:27

Re: irunner no arranca

Mensaje por antonio1095 » 05 Jul 2019, 08:38

Muchas gracias , eso no lo he probado

¿donde podria descargar la vers. 6.3.9 ?

saludos
Antonio

alcalans
vRookie
vRookie
Mensajes: 19
Registrado: 18 Jul 2008, 15:23

Re: irunner no arranca

Mensaje por alcalans » 05 Jul 2019, 15:31

Buenas tardes Antonio.

Ponte en contacto conmigo.

guillermo@proynet.es

Saludos
Guillermo

Responder