Una rejilla de Historicos no muestra los campos correctament

vForum público de la plataforma de desarrollo Velneo

Moderador: vCoaches

Responder
sostaco
vMate
vMate
Mensajes: 61
Registrado: 15 Mar 2011, 14:21

Una rejilla de Historicos no muestra los campos correctament

Mensaje por sostaco » 06 Jun 2013, 17:28

A ver, la situacion es la siguiente.

Tengo una ficha de clientes, donde puedo comprobar las facturas y los recibos emitidos.
Los recibos se crear automaticamente al crear las facturas, y los recibos cogen los campos:

- Codigo de factura
- Librado ( el cliente )
- Librador

Del campo factura.

En la ficha de clientes, tengo una rejilla que se alimenta del historico de recibos, con un indice de codigo de clientes.

El problema viene en que, cuando voy a la lista de recibos, en la rejilla me aparecen todos los campos, sin embargo, en la tabla historica, los campos que dependen de la factura me aparecen en blanco, ademas, si clico en la fila correspondiente de la tabla, no me abre el talon.

Avatar de Usuario
Gillem
vAdviser
vAdviser
Mensajes: 517
Registrado: 15 Jun 2010, 07:39

Re: Una rejilla de Historicos no muestra los campos correcta

Mensaje por Gillem » 09 Jun 2013, 10:22

El problema no es la rejilla el problema es ¿cómo alimentas la rejilla en la ficha del cliente?, es posible que el histórico recibo-cliente esté mal, otra posibilidad sería alimentar la rejilla de cobros por un proceso en el que seleccionaras los cobros de dicho cliente.

Saludos
I love Velneo

Responder