Etiquetas en Zebra no se imprimen

vForum público de la plataforma de desarrollo Velneo

Moderador: vCoaches

Responder
Pablo Tejeda
vCool
vCool
Mensajes: 211
Registrado: 11 Dic 2008, 15:31
Ubicación: Aguascalientes, México

Etiquetas en Zebra no se imprimen

Mensaje por Pablo Tejeda » 10 May 2013, 21:25

Hola Foro.

Cuento con una impresora marca ZEBRA GC420. Seguí el asistente de velneo para crear un informe para etiquetas de códigos de barra, pero al mandarlas a imprimir salta un tramo sin emitir nada.
La impresora está bien instalada y configurada, puesto que con el software diseñador de Zebra se pueden emitir sin ningún problema.
He probado diversos tipos de hoja desde el vReports, con márgenes, sin márgenes, etc. pero no hay resultado.

Agradezco cualquier ayuda que puedan brindarme.

Saludos.

Pablo Tejeda

bannu
vCool
vCool
Mensajes: 175
Registrado: 10 Jun 2006, 22:42

Re: Etiquetas en Zebra no se imprimen

Mensaje por bannu » 14 May 2013, 21:57

Cuando dices vReports, te refieres a este plugin:

http://www.bitcodesoft.com/plugins/plugins/

O, ¿es el gestor de informes de Velneo?.

Avatar de Usuario
Gillem
vAdviser
vAdviser
Mensajes: 517
Registrado: 15 Jun 2010, 07:39

Re: Etiquetas en Zebra no se imprimen

Mensaje por Gillem » 24 May 2013, 15:12

Pablo para conseguir el máximo rendimiento te aconsejo trabajarla por programación o sentencias topo ESC clásicas de toda la vida. mida si tu zebra acepta el lenguage ZPL, si es así con un formulario simple de impresión las etiquetas salen perfectas y a gran velocidad ya que omites todos los problemas de driver ya que la conviertes en una impresora genérica.

Me tienes a tu disposición contacta por cualquier via.
I love Velneo

Responder