vServer y puerto HTTP de escucha que no se guarda

vForum público de la plataforma de desarrollo Velneo

Moderador: vCoaches

Responder
Avatar de Usuario
revere
vCool
vCool
Mensajes: 233
Registrado: 21 Oct 2005, 23:10

vServer y puerto HTTP de escucha que no se guarda

Mensaje por revere »

Hola a tod@s

Por cuestiones de telefonica, que me impiden utilizar el puerto 80 con los nuevos routers VDSL, he tenido que configurar vServer con otro puerto distinto (75), y hasta ahí funciona todo bien.

El problema es que cuando he de cerrar vServer por algo, al iniciarlo se vuelve a poner el 80 en la configuración y he de volverlo a cambiar...

¿Es esto normal? ¿Alguien sabe como evitarlo?

Muchas gracias de antemano y un saludo
_____________________________________

Largo es el camino de la enseñanza por medio de teorías; breve y eficaz por medio de ejemplos.

Séneca
______________________________________________
Avatar de Usuario
weekend
vAdviser
vAdviser
Mensajes: 487
Registrado: 03 Nov 2007, 12:24

Re: vServer y puerto HTTP de escucha que no se guarda

Mensaje por weekend »

Buenas

La configuracion del puerto te la guarda siempre y cuando este dentro de un rango
determinado.
Si lo colocas al puerto 82 y lo reinicias veras que si te ha guardado ese valor.
Lo que no te puedo decir es el rango de puertos que permite guardar,
el 81 y 82 seguro.
Saludos

El hardware es lo que puedes patear, y el software, lo que puedes maldecir.
weekend40@gmail.com
Avatar de Usuario
revere
vCool
vCool
Mensajes: 233
Registrado: 21 Oct 2005, 23:10

Re: vServer y puerto HTTP de escucha que no se guarda

Mensaje por revere »

Gracias weekend, lo probaré hoy mismo.

Saludos
_____________________________________

Largo es el camino de la enseñanza por medio de teorías; breve y eficaz por medio de ejemplos.

Séneca
______________________________________________
Avatar de Usuario
revere
vCool
vCool
Mensajes: 233
Registrado: 21 Oct 2005, 23:10

Re: vServer y puerto HTTP de escucha que no se guarda

Mensaje por revere »

Comprobado, con el 81 y 82 funciona, pero con el 79, 78 etc.... NO ¿¿¿???

Tampoco he probado por encma del 82, pero si a alguiel le ocurre que lo sepa
pues al reiniciar el vServer vuelve a poner el 80, aunque le hayas indicado otro
y funcione.
_____________________________________

Largo es el camino de la enseñanza por medio de teorías; breve y eficaz por medio de ejemplos.

Séneca
______________________________________________
Avatar de Usuario
weekend
vAdviser
vAdviser
Mensajes: 487
Registrado: 03 Nov 2007, 12:24

Re: vServer y puerto HTTP de escucha que no se guarda

Mensaje por weekend »

Buenas de nuevo

Una cosa que nunca llegue a probar es si cambiando en el registro la clave PortHttp
se podia solucionar esto.

La clave esta en
[HKEY_CURRENT_USER\Software\Velneo\Velneo vServer\Opciones]
Saludos

El hardware es lo que puedes patear, y el software, lo que puedes maldecir.
weekend40@gmail.com
manugc
vAdviser
vAdviser
Mensajes: 775
Registrado: 15 Sep 2006, 17:02

Re: vServer y puerto HTTP de escucha que no se guarda

Mensaje por manugc »

Pon el puerto que necesites y luego Aplicaciones-Salir, para que quede guardada la información
Avatar de Usuario
revere
vCool
vCool
Mensajes: 233
Registrado: 21 Oct 2005, 23:10

Re: vServer y puerto HTTP de escucha que no se guarda

Mensaje por revere »

Gracias Manugr, pero el efecto de utilizar lo que tu dices, y salir por la X es el mismo.

Por algún motivo, los puertos 79, 78, 77... etc... no los admite, ni tampoco el 8080...

Yo he probado con 81,82,83,82,85... y si que lo guarda, independientemente de como
cierres.
Además he comprobado que no estén en uso (que sería un motivo), pero están libres.

Así que si alguien sabe exactamente el porqué, agradeceré saberlo, mas que nada por curiosidad.

Salu2
_____________________________________

Largo es el camino de la enseñanza por medio de teorías; breve y eficaz por medio de ejemplos.

Séneca
______________________________________________
Responder