problema con aplicacion en Zeus

vForum público de la plataforma de desarrollo Velneo

Moderador: vCoaches

Responder
Avatar de Usuario
Molina
vMate
vMate
Mensajes: 30
Registrado: 12 Nov 2007, 11:49
Ubicación: València

problema con aplicacion en Zeus

Mensaje por Molina » 16 Ene 2012, 16:48

Hola! Tengo un problema con una aplicación en Zeus, tiene 12 usuarios y en muchas ocasiones se les queda colgado el programa y les da errores de "posicionamiento en disco" y al "tratar de cambiar el tamaño" del archivo .TRN, y también errores de escritura en memoria o de "fichero ocupado".

He cambiado los datos de equipo por si estuviera mal el equipo donde estaban en un principio, pero en el equipo nuevo, después de estar unos días funcionando bien, empiezan a tener los mismos problemas. He probado otras cosas, he hecho una copia de la carpeta y la he renombrado (para cambiar la zona del disco donde están los datos) por si fuera un problema de HD, pero también sigue dando esos problemas. También he comprobado la red, haciendo pings entre los equipos cliente y el equipo donde están los datos, y salen todos bien, no pierde ni un paquete. Lo curioso es que se queda colgado en unos equipos más que en otros, y que en algunas ocasiones después de dar el mensaje deja seguir trabajando y en otras no. Tampoco tiene pinta de ser la base de datos, pues me la traje aqui, la ejecuté en mi equipo y estuve haciendo pruebas durante un par de dias y funciona bien.

¿Alguien sabe que puede ser? ¿Alguna pista o idea al menos para probar?

Gracias de antemano.

cit
vRookie
vRookie
Mensajes: 17
Registrado: 29 Sep 2005, 23:00
Ubicación: Santander

Re: problema con aplicacion en Zeus

Mensaje por cit » 08 Nov 2012, 13:47

Hola:
Tengo el mismo problema, como lo solucionaste.
Gracias

Responder