Problemas con Vserver

vForum público de la plataforma de desarrollo Velneo

Moderador: vCoaches

acblop
vCool
vCool
Mensajes: 174
Registrado: 24 Sep 2006, 22:20

Problemas con Vserver

Mensaje por acblop » 28 Jul 2011, 10:10

he instalado un vserver con dos licencias y funciona perfectamente a nivel de red local. Lo que ocurre es que cuando intento acceder remontamente con vclient y con la ip local de ese equipo me dice que servidor no encontrado ¿podeis decirme por favor que estoy haciendo mal?

Muchas gracias

Francisco Hoyos
vLeader
vLeader
Mensajes: 2712
Registrado: 22 Sep 2005, 17:56
Ubicación: Gijón (Asturias) España GMaps: 43.538740, -5.661970

Mensaje por Francisco Hoyos » 28 Jul 2011, 10:15

Lo primero es asegurarse que la ip es la ip "externa" de la red. Eso puedes comprobarlo en una página web como www.myip.es

Un saludo.
Francisco Hoyos
frhoydon@gmail.com

acblop
vCool
vCool
Mensajes: 174
Registrado: 24 Sep 2006, 22:20

servidor

Mensaje por acblop » 28 Jul 2011, 10:16

Francisco Hoyos escribió:Lo primero es asegurarse que la ip es la ip "externa" de la red. Eso puedes comprobarlo en una página web como www.myip.es

Un saludo.
Si es correcta esta comprobado

Avatar de Usuario
Agustin
vCoach
vCoach
Mensajes: 2953
Registrado: 21 Sep 2005, 06:17
Ubicación: Gijón-Asturias-España 43°32'15.44"N 5°39'13.70"W

Mensaje por Agustin » 28 Jul 2011, 10:16

Buenos días. Para acceder al vServer desde fuera de la red, has de acceder a la IP pública de la empresa y además, redireccionar en el router el puerto 690 a la ip privada de la máquina donde tienes el vServer.
Un saludo.
SC
Veni, vidi, vinci
Panta rei.
https://cagonmimantu.wordpress.com/

acblop
vCool
vCool
Mensajes: 174
Registrado: 24 Sep 2006, 22:20

server

Mensaje por acblop » 28 Jul 2011, 10:31

muchas gracias

Francisco Hoyos
vLeader
vLeader
Mensajes: 2712
Registrado: 22 Sep 2005, 17:56
Ubicación: Gijón (Asturias) España GMaps: 43.538740, -5.661970

Mensaje por Francisco Hoyos » 28 Jul 2011, 11:29

Bienvenido de nuevo a su casa, Maestro Agustín!!!

:D :D :D :D
Francisco Hoyos
frhoydon@gmail.com

Avatar de Usuario
Agustin
vCoach
vCoach
Mensajes: 2953
Registrado: 21 Sep 2005, 06:17
Ubicación: Gijón-Asturias-España 43°32'15.44"N 5°39'13.70"W

Mensaje por Agustin » 28 Jul 2011, 11:34

Gracias Paco , bien hallados todos.
Tras una larga travesía del desierto, creo que veo un oasis al fondo. Espero que no sea un espejismo :D :D :D
Un saludo.
SC
Veni, vidi, vinci
Panta rei.
https://cagonmimantu.wordpress.com/

Avatar de Usuario
weekend
vAdviser
vAdviser
Mensajes: 487
Registrado: 03 Nov 2007, 12:24
Ubicación: Madrid, España

Mensaje por weekend » 28 Jul 2011, 12:42

Me uno a la bienvenida
Sin post en el foro ni en el blog, ya pensaba que habia caido en las garras de .NET

Es estupendo verte de nuevo por aqui :D
Saludos

El hardware es lo que puedes patear, y el software, lo que puedes maldecir.
weekend40@gmail.com

Avatar de Usuario
carango
vAdviser
vAdviser
Mensajes: 415
Registrado: 01 Jun 2009, 20:42
Ubicación: Pereira, Colombia

Mensaje por carango » 28 Jul 2011, 13:44

Por supuesto que yo me uno a la bienvenida al Maestro Agustín, máxime en estos tiempos de escasez. Recobro la esperanza de completar una carpeta inconclusa que tengo en mi PC, se llama "Gestión desde Cero"
Carlos Alberto Osorio Arango.

TONI HDEZ
vMate
vMate
Mensajes: 40
Registrado: 21 Sep 2005, 11:46

Mensaje por TONI HDEZ » 29 Jul 2011, 07:46

¡ Bienvenido, Agustín ! Me alegro mucho de que estés de nuevo con nosotros. Un saludo
Toni Hdez

Responder