Página 2 de 2

Publicado: 21 Ene 2010, 19:45
por Francisco J.
Buenos dias:

filipeagg -> reportanos porfa !!! que as probado en v6 que funcione en windows 7?

vdevelop?, vrunnerS ?, vServer?


Gracias, maestro

Publicado: 21 Ene 2010, 22:26
por filipeagg
Una aplicacion en contreto con el vserver en win7 lo unico que dejou de funcionar fue el manejo de ficheros, pues teniamos un demonio, que buscaba en un directorio determinados ficheros y los movia a otro direcorio.

Pero por estraño que paresca al dejar de usar la funcion de velneo ajustasenda() para las rutas, empezó a funcionar, o sea con dejar de usar esta funcion para las rutas de ficheros, quedó tudo ok.

Es la unica aplicacion que tenemos con un vserver en win7, y hasta ahora todo lo demás funciona.

La aplicación es mas o menos sencilla, puede que fallen más cosas en win7 pero al mejor no usamos muchos recursos que podrían dar problemas.

Por supuesto que el vserser tiene que ser instalado como administrador. y ya no me recuerdo si al arrancar también, pues fue una venta a una intermediario, y es este que mantiene la aplicación.

Publicado: 22 Ene 2010, 09:27
por ticmedia
El vDevelop y el vClient sin problemas en w7 Ulitmate.

Publicado: 22 Ene 2010, 11:30
por Francisco J. Rais Gimeno
vdevelop, vrunnerS , vServer en Win 7 sin problemas

Publicado: 22 Ene 2010, 22:50
por Cuco
Pues en mi Windows 7 Profesional 64 bits, fallan o colisinan atajos de teclado de edición de controles, como ya dije y me parece también que algunas veces el menú de contexto del botón derecho del ratón. Seguramente sea yo muy torpe y se resuelva con una configuración del Windows, no sé...