Problema con Enlaces

vForum para suscriptores profesionales de la plataforma de desarrollo Velneo

Moderador: vCoaches

Responder
Programador X
vMate
vMate
Mensajes: 39
Registrado: 12 Sep 2008, 20:25
Ubicación: Mexico D.F.
Contactar:

Problema con Enlaces

Mensaje por Programador X » 08 Nov 2008, 00:55

Hola tal ves es una pregunta simple, pero me esta dando un dolor de cabeza, tengo 2 tablas enlazadas, pero quiero quitar dicho enlace, me pueden apoyar.

Saludos desde mexico

Avatar de Usuario
Fran
vCoach
vCoach
Mensajes: 6599
Registrado: 21 Sep 2005, 08:23
Ubicación: Madrid (España)
Contactar:

Mensaje por Fran » 08 Nov 2008, 08:45

Buenos dias:

Suponiendo que una de ellas es maestra de la otra, se haría así:

- En la tabla que apunta a la maestra: Borras el campo enlazado a la tabla maestra y el índice construido sobre el mismo. De esta forma hemos eliminado la flecha azul que se muestra en el editor de esquemas.

- En la tabla apuntada desde la anterior: Borras el enlace a histórico construido sobre el índice que hemos borrado antes. De esta forma hemos eliminado la flecha roja que se muestra en el editor de esquemas.

Con esto las tablas ya no están enlazadas... eso si, si tienes datos en estas tablas habrá que borrarlos primero para que no queden inconsistencias en la BB.DD.
Un saludo,

Francisco Javier Pérez Novo
EfeUno Consultores de Gestión y Software, S.L.
fjpnovo@efeuno.org
http://www.efeuno.org
(+34) 91 519 44 86
Skype: Fran-EfeUno

Google Maps:
40.447943147972445, -3.6719655990600586

Programador X
vMate
vMate
Mensajes: 39
Registrado: 12 Sep 2008, 20:25
Ubicación: Mexico D.F.
Contactar:

Asunto solucionado

Mensaje por Programador X » 10 Nov 2008, 20:13

Hola.

Muchas gracias me fue de gran ayuda tu respuesta y solucione mi problema de forma rapida.

Gracias.

Saludos

Responder