Página 7 de 7

Grrrr , Blat no me funciona...Grrrr

Publicado: 31 Dic 2011, 15:40
por atrabajar
Hola a todos, he perdido la cta de las pruebas que llevo para que me funcione el blat, cuando pongo en el bat con el que hago las pruebas algo incoherente , el fichero log te lo dice ´PERO la mayoría de las veces que pruebo pensando que está bien el resultado es:
2011.12.31 15:27:18 (Sat)------------Start of Session-----------------
Blat v2.7.6 w/GSS encryption (build : Oct 25 2011 21:12:01)
2011.12.31 15:27:19 (Sat)-------------End of Session------------------

...como si hubiera ido bien... pero que va... no envío ni me llega ná de ná.

Tengo instalado el stunnel y en principio lo veo bien...
¿Lo conseguiré en el 2011? (la cosa empieza a ponerse gris oscuro)

Algún usuario de blat que pueda echar un cablecillo....

Gracias

Saludos !!

Enviar correos por Gmail con Blat ???

Publicado: 31 Dic 2011, 18:18
por atrabajar
Empiezo a pensar que no se puede... creo que los que lo tienen hecho no lo envian por gmail.

Oye , otros años no ha estado más animado el foro en estas fechas?

Saludos !!

Ohhhhhhh no pudo ser....

Publicado: 31 Dic 2011, 23:59
por atrabajar
Ohhhhhh no pudo ser.... no lo pude conseguir.... pero muchísimas gracias a todos los que les hubiera gustado ayudarme pero no vieron el mensaje a tiempo.

Ya tengo esperanza para el 2012... espero poder conseguirlo con vuestra ayuda.

Saludos !!

Y también gracias...

Publicado: 01 Ene 2012, 12:57
por atrabajar
También gracias a Guillen por su ayuda para conseguirlo.
Cuando lo consiga con gusto compartiré el modo de llevarlo a cabo.
Creo que los correos de gmail, yahoo y hotmail lo ponen difícil para enviar correos, por el uso del protocolo SSL. Se supone que el stunnel proporciona la pasarela para hacerlo posible , pero la configuración aunque en principio parece fácil , se ve que tiene su intríngulis. Existen varios hilos hablando de Blat y de VScrip y de vmail, pero a mi personalmente con la cuenta de gmail no me ha funcionado ninguno, echo de menos ejemplos. Se agradecen comentarios de los que los tienen funcionando con Blat.
¿Qué tipo de servidores de correo utilizáis?
Gracias
Saludos !!

Envío de correos del tirón !!!

Publicado: 05 Ene 2012, 18:20
por atrabajar
Por fin di con la tecla.
He probado el blat de mil quinientas formas y no me ha funcionado,
He probado el VBScrip y tampoco
He probado el BMail y se queda corto
De vmail prefiero no hablar.
Del módulo "liberado" idem.
Al final en win 7 y montando un sencillito archivo.bat he conseguido enviar con adjuntos (los que permite gmail, bat, exe, etc ya sabéis que no permite, rar si permite)

El programita en cuestión es el sendemail, existe versión para linux y para windows:
http://caspian.dotconf.net/menu/Software/SendEmail/

Las opciones desde la consola de dos son bien fáciles, solo hay que poner sendemail /?
y ves las opciones

Te montas un bat en proceso, por ejemplo:
sendemail -f ctaenvía@gmail.com -t ctadestino@gmail.com -u "El asunto entre comillas" -m "el cuerpo del mensaje entre comillas" -s smtp.gmail.com:587 -a F:\Personal\4GB\VV\Mapas\Factur\nombrefichero.rar -cc ctacopia@gmail.com -xu ctaenvia@gmail.com -xp lacontraseñaquetenga -l ficherologsideseas.txt

Y te sale una sonrisita cuando te llega...

Ánimo a todos los que aun no lo han conseguido. Si lo he conseguido yo te aseguro que lo consigues.

Saludos !!

Problema con el cuerpo del mensaje

Publicado: 30 Ene 2012, 17:52
por revere
Buenas tardes y ante todo, gracias a todos por vuestras aportaciones.

He probado esta solución para el envio de emails, y funciona muy bien.

Tan solo tengo el problema que, el CUERPO del mensaje no respeta los espacios que le he puesto ("\r\n") y sale todo el texto seguido en una linea inacabable.

El cuerpo es un objeto tipo Texto.

¿Alguien se ha encontrado con este problema?

Agradeceré ayuda, pues es lo únido que me falta para completarlo.

Un saludo

Publicado: 31 Ene 2012, 09:44
por filipeagg
Expirementa a substituir los "/n" por <br />. Eso pasa por estás enviando un email en formaro html, y el "\n" no es salto de linea en html.

OK

Publicado: 31 Ene 2012, 10:17
por revere
Muchas gracias Filipe, era lo que tu has indicado.

Eres un crack...

Un saludo

Re: Envio de Email (html, con autenticacion, ssl, sin dll)

Publicado: 02 Mar 2013, 10:40
por carolina
Hola:

he enviado mail a velneo@velneo.com, por consultas de compra de licencias de v6.x y no responden.

Esta vendiendo licencias todavia??? y como realizo las consultas.

Re: Envio de Email (html, con autenticacion, ssl, sin dll)

Publicado: 02 Mar 2013, 11:50
por revere
Si Carolina, yo esta semana pasada he comprado un par de ellas, pero desde mi cta de la web, y se paga por Paypal. >después desde el vServer actualizas y listo.

En todo caso tienes que tener cuenta abierta con Velneo.

Un saludo