Página 2 de 7

Publicado: 26 Nov 2008, 18:58
por AROJAS
Hola
Muchas Gracias por este aporte, he probado pero no consigo realizar la operación, abri el archivo y estos son los parámetros que introduce

SMTPServer = "smtp.gmail.com"
Recipient = "xxx@alque quiero enviar.com"
From = "mycorreo@Gmail.com"
User = "mycorreo@Gmail.com"
Pass = "cccccccc"
Subject = "Hola, estoy testando mi email"
Message = "PRUEBA"
UsaAutenticacion = 1
ServerPort = 587
TimeOut = 40
UsaSsl=false
MsgOk="Email enviado con exito"
'Anexo="

Por favor que es lo que estoy haciendo mal

Gracias

Publicado: 26 Nov 2008, 19:24
por Francisco J.
Buenos días:
AROJAS
En principo es el,,,

User = "mycorreo@Gmail.com"

pon el ususario no la cuenta de correo.

Saludos

re

Publicado: 26 Nov 2008, 19:45
por filipeagg
Puede ser el puerto de envio. Estas seguro, que es ese que has introduzido.
Normalmente es el 45.Pero algunos servidores usan otros.

Publicado: 26 Nov 2008, 20:09
por manugc
Si es gmail con el que quieres hacer las pruebas.
El nombre de usuario si tiene que ser la dirección completa
El puerto el 25
Y sin autentificación

Asi me sirvio a mi.

Publicado: 26 Nov 2008, 20:44
por AROJAS
Hola, muchas gracias a a mbos por su pronta respuesta

Con el puerto 25 y autenticación "0" o "1"
Me da el siguiente error No se pudo enviar el mensaje al servidor SMTP El código de error de transporte fue 0x800xxx67. LA respuesta del servidor fue 421 Cannot connect to SMTP server (209.85.129.111:25), connect error 10060
Codigo: 80040211
Origen (null)

Con el puerto 25 y autenticación "0" o "1"
Linea 73
Caracter 1
Error: Error de transporte en la conexion al servidor
Codigo: 80040213
Origen (null)

En Gmail, en Configuración de otros clientes de correo menciona lo siguiente
El servidor de correo saliente (SMTP) requiere TLS: smtp.gmail.com(usar autenticación)
Usar autenticación: Sí
Usar STARTTLS: Sí (en algunos clientes se denomina SSL)
Puerto: 465 ó 587

Ojala que con esto se pueda encontar el problemna, Muchas Gracias

Publicado: 26 Nov 2008, 20:46
por AROJAS
hago la corrección en la segunda prueba es con el puerto 45

correo

Publicado: 26 Nov 2008, 23:21
por Jonatan
PAra gmail prueba esta linea

UsaSsl=True

En el formulario borra false y escribe True.

Saludos

Publicado: 27 Nov 2008, 08:51
por netlec
Yo lo pruebo con una cuenta de pago y tambien me sale el error :

Linea 73
Caracter 1
Error: Error de transporte en la conexion al servidor
Codigo: 80040213
Origen CDO.Message.1

¿ Alguno de vostros tiene idea de la posible solución ?

Muchas gracias de antemano

re

Publicado: 27 Nov 2008, 09:04
por filipeagg
Cuidado con los antivirus, se los hay.

No me ocurre nada mas.

re

Publicado: 27 Nov 2008, 12:18
por filipeagg
He investigado un poco, y al parecer es un error bastante comun en este vbscript.
Algunos dicen, que es porque no encuentra el servidor smtp, o no hay conexion a internet, o el user o pass no son correctos.

Algo puede estar bloqueando el aceso del sript, no lo se, pero se buscais en google por ese error encontrais mucha información.

http://www.google.es/search?hl=es&q=vbs ... scar&meta=