Se encontraron 211 coincidencias

por Pablo Tejeda
21 Jun 2014, 20:28
Foro: Velneo nivel 1 y 2
Tema: Daño en indexación->reconstruir bd
Respuestas: 8
Vistas: 2571

Re: Daño en indexación->reconstruir bd

Dudo mucho que sea problema del disco: -casi nuevo -90% espacio disponible y sin usar -sin antecedentes de problemas y sin problemas posteriores al uso del respaldo Ya lo probé alternadamente y el problema está en el índice. Quito índice del mapa, bajo respaldo y todo ok, pongo índice y daño seguro....
por Pablo Tejeda
21 Jun 2014, 13:57
Foro: Velneo nivel 1 y 2
Tema: Daño en indexación->reconstruir bd
Respuestas: 8
Vistas: 2571

Re: Daño en indexación->reconstruir bd

Hola, Adelo. Ese paso que comentas no lo hice precisamente así; no se me ocurrió. Pero prácticamente lo realicé al tomar el archivo de respaldo y eliminar el índice. Tan pequeño fue el cambio que hubo en el índice que en lugar de buscar el error decidí resolverlo sin el índice nuevo. Aunque me inqui...
por Pablo Tejeda
20 Jun 2014, 21:06
Foro: Velneo nivel 1 y 2
Tema: Daño en indexación->reconstruir bd
Respuestas: 8
Vistas: 2571

Re: Daño en indexación->reconstruir bd

Debo aclarar lo siguiente: 1. El primer error que se generó fue al ejecutar el proceso Reindexación general. Dicho error fue algo así como "... el disco está lleno". 2. Después de comprobar que el espacio en disco está sobrado y que la tabla no es muy grande, reintento la reindexación general; y es ...
por Pablo Tejeda
18 Jun 2014, 18:00
Foro: Velneo nivel 1 y 2
Tema: Daño en indexación->reconstruir bd
Respuestas: 8
Vistas: 2571

Daño en indexación->reconstruir bd

Hola a todos. Cree un nuevo índice para una tabla; así que ejecuté el proceso Reindexación general. A partir de ese momento me dañó el índice o la tabla a indexar arrojandome el siguiente error: %1 Hay que reconstruir las bases de datos. Avise al supervisor del sistema. Elimino físicamente el índice...
por Pablo Tejeda
27 Abr 2014, 20:50
Foro: Velneo nivel 1 y 2
Tema: Diablos!! con el Demonio
Respuestas: 3
Vistas: 1890

Re: Diablos!! con el Demonio

Hola. En realidad el demonio no lo lanzo yo; como certeramente dices, Guillem, el demonio se ejecuta independientemente del lado del servidor. El problema es que de alguna manera que francamente no pude determinar, ocasionalmente me generaba resultados en la computadora cliente que causaba el encend...
por Pablo Tejeda
25 Abr 2014, 19:28
Foro: Velneo nivel 1 y 2
Tema: Como formatear números en Demonios?
Respuestas: 2
Vistas: 1257

Re: Como formatear números en Demonios?

Gracias desarrollador.
Al final tuve que hacerlo tal como me dices.
Un parche inevitable.

Saludos
por Pablo Tejeda
25 Abr 2014, 03:19
Foro: Velneo nivel 1 y 2
Tema: Como formatear números en Demonios?
Respuestas: 2
Vistas: 1257

Como formatear números en Demonios?

Hola. Así como en iRunner existe la opción de indicar el formato para miles y decimales, creo que debería haber esta opción para el vServer, pero no la encuentro. Esto debido a que tengo un demonio que corre en vServer y genera un archivo xml pero el formato con el que saca los números es en español...
por Pablo Tejeda
24 Abr 2014, 02:25
Foro: Velneo nivel 1 y 2
Tema: Diablos!! con el Demonio
Respuestas: 3
Vistas: 1890

Diablos!! con el Demonio

Hola a todos. Hasta hace 2 horas tenía completamente entendido que los Demonios se ejecutaban en el lado del vServer utilizando variables con contexto local a la computadora que lo tiene instalado. Pero hoy descubro que no es así, los valores de las variables pueden ser relativos a la computadora cl...
por Pablo Tejeda
16 Feb 2014, 18:26
Foro: Velneo nivel 1 y 2
Tema: SDV importar/exportar no funciona
Respuestas: 1
Vistas: 1017

SDV importar/exportar no funciona

Hola vForo. Estoy tratando de utilizar esta técnica para subir y bajar archivos de y al servidor pero no logro que funcione. Obviamente tengo establecida la carpeta en la sección del disco en el vServer con el grupo de usuario y los permisos para estas funciones. La instrucción SDV Importar fichero ...
por Pablo Tejeda
05 Nov 2013, 19:54
Foro: Velneo nivel 1 y 2
Tema: Explorador velneo no funciona del todo
Respuestas: 3
Vistas: 1600

Re: Explorador velneo no funciona del todo

Hola Adelo

Pensé que las dobles barras sólo aplicaban para las rutas de archivos, pero veo que también para las URL's, aunque en este caso deberán ser "//".
Gracias por el tip.
Saludos