Se encontraron 27 coincidencias

por Francisco Garcia
27 Ago 2008, 21:34
Foro: Velneo nivel 1 y 2
Tema: Clave no valida
Respuestas: 15
Vistas: 3886

claro que me vale de esa forma, pero y sin que salte un formulario de alta, es decir, editando directamente en la rejilla, por que ya no funciona?? por que no coje el valor de la variable en la rejilla segunda para que al buscar con el indice codigo ( primero el cliente y luego el codigo ) lo filtre??
por Francisco Garcia
27 Ago 2008, 20:46
Foro: Velneo nivel 1 y 2
Tema: Clave no valida
Respuestas: 15
Vistas: 3886

Aqui dejo un mapa empezado de cero creando en el siguiente orden, los objetos: - Tablas -Procesos -Rejillas -Busquedas -montaje del menu En la rejilla de clientes introduzco los datos del cliente, e incluso cuando los selecciono, en la rejilla, probe a poner un mensaje en el proceso de seleccion sim...
por Francisco Garcia
27 Ago 2008, 10:15
Foro: Velneo nivel 1 y 2
Tema: Clave no valida
Respuestas: 15
Vistas: 3886

Es verdad, fallos de principiante. Ahora me estoy dando cuenta que puedo ingresar los datos, que ya no hay fallo de clave unica, pero lo que no me hace es el refresco de la segunda rejilla al pinchar en la primera, A que puede deberse teniendo en cuenta que tengo sincronizado el proceso con la rejil...
por Francisco Garcia
26 Ago 2008, 20:35
Foro: Velneo nivel 1 y 2
Tema: Clave no valida
Respuestas: 15
Vistas: 3886

en la rejilla adm-cod-men, en el cambio de seleccion simple le he asociado el proceso en que modifico la variable con el campo codigo, pero porque no me lo toma??
por Francisco Garcia
26 Ago 2008, 20:04
Foro: Velneo nivel 1 y 2
Tema: Clave no valida
Respuestas: 15
Vistas: 3886

no se que hago mal porque la rejilla esta sincronizada con el proceso en ambos casos, y no me funciona

que torpe soy!!!
por Francisco Garcia
26 Ago 2008, 19:03
Foro: Velneo nivel 1 y 2
Tema: Clave no valida
Respuestas: 15
Vistas: 3886

aqui dejo el "mini mapa" en el que estoy trabajando
por Francisco Garcia
26 Ago 2008, 18:58
Foro: Velneo nivel 1 y 2
Tema: Clave no valida
Respuestas: 15
Vistas: 3886

Lo he comprobado todo y sigue sin ir. Esto me ocurre cuando trabajo en un menu con dos rejillas sincronizadas. En ellas paso el valor codigo a una variable para que me filtre los resultados.

No tendra que ver Windows Vista??
por Francisco Garcia
26 Ago 2008, 18:51
Foro: Velneo nivel 1 y 2
Tema: Clave no valida
Respuestas: 15
Vistas: 3886

Clave no valida

Hola a todos, He estado enlazando dos tablas de forma ( MAESTRA - SUBMAESTRA ) y al añadir un registro en la segunda me da el error de clave no valida. Lo curioso es he descargado un ejemplo que me enviaron hace tiempo en el que funcionaba y ahora de repente no funciona. Alguna sugerencia? Gracias
por Francisco Garcia
23 Jul 2008, 17:26
Foro: Velneo nivel 1 y 2
Tema: Una de I.V.A.
Respuestas: 4
Vistas: 1281

Gracias, gracias, voy a ello y ya os cuento.


vSaludos
por Francisco Garcia
23 Jul 2008, 16:56
Foro: Velneo nivel 1 y 2
Tema: Una de I.V.A.
Respuestas: 4
Vistas: 1281

Perdona la ignorancia, dentro de la actualizacion puedo establecer condiciones del tipo IF como si estuviese en un PROCESO???